Click HERE for Current Threats Status Report
 
Current Alerts 

05/13/15

A critical vulnerability affecting several virtualization hypervisors was announced today. The vulnerability known as VENOM (CVE-2015-3456) affects many systems built on KVM, QEMU and Xen, and allows attackers to escape from the confines of an infected virtual machine guest and potentially obtain code-execution access to the host. No patch can be applied at the guest level, because the vulnerability has to be fixed at the host level.

LANCOPS SecureNET Services, LLC can be contacted at 828-226-0136 for a consultation or emergency technical support.